Voyager Shaders for Minecraft [1.14.2] [1.14] [1.13.1] [1.12.2] [1.12] [1.11] [1.14.4] [1.16] [1.16.1] [1.16.2]
Please wait 2 seconds...

————— Storage of minecraft materials —————

Storage of minecraft materials

Add Materials Sign Up Sign In

Voyager

Crafter
Voyager

This shaders work on every version of Minecraft if your Optifine is up to date

If you encounter a problem or if you want to make a suggestion, do not hesitate to leave a comment and do not hesitate to offer me mods to which the shader can be supported 

Shader works with Nvidia graphics cards but does not work on AMD and Intel HD graphics cards

Mod support:

-Biome O Plenty
-Conquest Reforged
-Dynamic Trees

Now available for 1.16.x


How to install

1) Install the Forge

2) Install Gslsl shaders mod

3) Download the shaders

4) Put in shaders folder

Download



for Minecraft 1.14.2

Download

for Minecraft 1.14

Download

for Minecraft 1.13.1

Download

for Minecraft 1.12.2

Download

for Minecraft 1.12

Download

for Minecraft 1.11

Download

for Minecraft 1.14.4

Download

for Minecraft 1.16

Download

for Minecraft 1.16.1

Download

for Minecraft 1.16.2

Download
Thank you for your vote!

Comment


You left some details empty!

Crafter:

where did you dropped it? To .minecraft/shaders folder?

November 18, 2020

bruh:

when i drag and drop the file it doesn't work

November 17, 2020

yt diimke:

nice sub to my chanall

November 13, 2020

louis:

bom

November 1, 2020

Crafter:

No for sure Memer!

October 31, 2020

Memer:

So will this lead to any viruses??

October 31, 2020

Crafter:

Now available for 1.16.x

October 23, 2020

dfirerfox:

ue n tem para a 1.16?

October 22, 2020

Crafter:

Yes you can run it in any version, just keep your optifine up to date. And, well, in this website you cannot upload file for all versions. So you have to include for each version separately, thats why you see separate versions while downloading. But dont worry they all lead to the same file.

July 7, 2020

me (again):

also, ive seen that shaders can run on any version, optifine just needs to be available. is this true? and if it is why do some shaders have versions that they say they can run on if they can run on all versions?

July 5, 2020

me:

what does "This shaders work on every version of Minecraft if your Optifine is up to date"? does that mean i can download on any version?

July 5, 2020

Jaker:

Tbh the shader packs is pretty fresh and its currently beeing worked on. I think author is taking care of the optimization as well!

April 27, 2020

Jaker:

Tbh the shader packs is pretty fresh and its currently beeing worked on. I think author is taking care of the optimization as well!

April 27, 2020

Jaker:

Tbh the shader packs is pretty fresh and its currently beeing worked on. I think author is taking care of the optimization as well!

April 27, 2020

Pro:

shaders working on 1.14.4 ITS AMAZING !! but bu but bu but, isto so lagging u cant play rly

April 19, 2020

Crafter:

Sorry for inconvenicence, guys! Now everything is fixed. Try once again, please!

April 4, 2020

Jareth:

Does not work

April 2, 2020

Ryan:

dosent even work

March 23, 2020

Crafter:

Do you have the proper drivers of the videocard installed?

January 26, 2020

IaMLolu:

When I put shaders on 1.7.10 only can see a part of the world, the rest is just sky bugged

January 22, 2020